MEV-1000 ошибки

Androlis
Сообщения: 2
Зарегистрирован: 19 ноя 2019, 11:03

MEV-1000 ошибки

Сообщение Androlis » 19 ноя 2019, 12:26

Достался аппарат MEV-1000 в хорошем состоянии без АКБ.
Установил АКБ (3*12/7,2) новые, суммарное напряжение 42,1 В.
При холодном старте пытается стартовать, после небольшого теста (перемаргивает индикаторами) горит индикатор "WARNING" и ошибка 08.
При подключении внешнего питания - так же мигает индикаторами, на дисплее мигает LINE, затем включается BYPASS, щелкает реле и ошибка 04.
На плате визуально все цело. Прозвонка диодов мультиметром - исправны. Выпаял радиатор с транзисторами и т.п. Проверил транзистор-тестером транзисторы кроме IGBT (у них только диод защитный звонится). Предохранители все целые.
Можно ли узнать коды ошибок?
На что обратить внимание при ремонте?
Androlis
Сообщения: 2
Зарегистрирован: 19 ноя 2019, 11:03

Re: MEV-1000 ошибки

Сообщение Androlis » 19 ноя 2019, 12:29

Поправка: суммарное напряжение АКБ - 39,8В, при подаче входного напряжения на клеммах 41,11В.
Service Dept.
Сообщения: 300
Зарегистрирован: 07 июн 2011, 01:42
Откуда: МОСКВА
Контактная информация:

Re: MEV-1000 ошибки

Сообщение Service Dept. » 20 ноя 2019, 12:07

///
08 бат режим/04 сетевой режим - авария инвертора (также возможно: авария линии байпас и питания инвертора)
Если напр. на бат. клеммах ИБП при откл. АКБ 41-42В значит ЗУ исправно. Если вы подтверждаете что инвертор не стартует в сетевом режиме, то, если все силовые элементы целые: возможно неисправна плата управления, драйвер(ы) и др. Но вообще оптрон и транзистор и диод и т.п. в 100% случаях одним тестером проверить нельзя -бывают исключения-авария проявляется только в рабочем режиме.

Вернуться в «Mega-Vision»